FAQ
Fout bij installatie via Plesk
Geplaatst door D-Hosting op 24 November 2014 13:49

Wanneer u een van deze errors krijgt te zien;

Error: This application cannot be installed because its installation requirements are not met. Contact your hosting provider to resolve this issue. 

Requirements 
PHP Extension  
Required PHP extension mysql is not available 
PHP Extension  
Required PHP extension mbstring is not available
 
Dan kan de applicatie niet worden geinstalleerd vanwege twee mogelijke redenen;
  1. U heeft een pakket zonder PHP of MySQL
  2. Door een .htaccess bestand in uw httpdocs map kan de Plesk installer niet controleren of de instellingen voor uw hosting volstaan.

In het eerste geval neemt u contact met ons op en in het tweede geval verplaatst/hernoemt u tijdelijk uw .htaccess bestand. Na de installatie kunt u deze terugzetten.

(0 stemmen)
Nuttig
Niet nuttig

Aanvulling(en) (0)
Aanvulling toevoegen (niet bedoeld voor support vragen)
 
 
Volledige naam:
E-mail:
Aanvulling:
CAPTCHA Verificatie 
 
Om spam-misbruik te voorkomen, dient u de tekst uit onderstaande afbeelding ter verificatie over te typen:

Copyright ┬ę 2000 - 2015 D-Hosting. Helpdesk Software door Kayako
Twitter | LinkedIn | Google+